Installation

🐸TTS supports python >=3.6 <=3.9 and tested on Ubuntu 18.10, 19.10, 20.10.

Using pip

pip is recommended if you want to use 🐸TTS only for inference.

You can install from PyPI as follows:

pip install TTS  # from PyPI

By default, this only installs the requirements for PyTorch. To install the tensorflow dependencies as well, use the tf extra.

pip install TTS[tf]

Or install from Github:

pip install git+https://github.com/coqui-ai/TTS  # from Github

Installing From Source

This is recommended for development and more control over 🐸TTS.

git clone https://github.com/coqui-ai/TTS/
cd TTS
make system-deps  # only on Linux systems.
make install

On Windows

If you are on Windows, 👑@GuyPaddock wrote installation instructions [here](https://stackoverflow.com/questions/66726331/